[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 368: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 368: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
Custom Map Makers • KroniK's Mapping Package v1.0
Page 1 of 1

KroniK's Mapping Package v1.0

Posted: Tue Dec 17, 2013 7:24 pm
by KroniK

Re: KroniK's Mapping Package v1.0

Posted: Tue Dec 17, 2013 8:05 pm
by xandaxs
as a jumper and a jump mapper, I am disappointed ot see you forgot ot add the jumps.def

Re: KroniK's Mapping Package v1.0

Posted: Tue Dec 17, 2013 8:17 pm
by vulture
welcome back

Re: KroniK's Mapping Package v1.0

Posted: Tue Dec 17, 2013 11:16 pm
by KroniK

Re: KroniK's Mapping Package v1.0

Posted: Wed Dec 18, 2013 3:45 am
by johnnyenglish

Re: KroniK's Mapping Package v1.0

Posted: Wed Dec 18, 2013 6:02 am
by johnnyenglish
I'm on linux so can't be certain but the mappacker.exe MAY have a virus, can someone with a decent virus scanner/checker just confirm.

Re: KroniK's Mapping Package v1.0

Posted: Thu Dec 19, 2013 10:50 pm
by Reno
Hmm. It shows the file to be unsafe for download on my end and that is from google chrome. not even my AV program. Kronik, double check the file on your end. Maybe you picked up a bad version when you updated it.

Re: KroniK's Mapping Package v1.0

Posted: Sun Dec 22, 2013 3:24 pm
by DagF
Nice :D

Re: KroniK's Mapping Package v1.0

Posted: Mon Dec 23, 2013 5:21 pm
by KroniK
Yah. I'll be updating it here this week or next. I'll have an exe installer for both the Gtk 1.5 and Gtk 1.6 versions.