[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 113: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
i dont understand - Custom Map Makers
Welcome to CMM

We've created a Custom Map Makers Discord channel, if you'd like to join us on the CMM Discord Channel, click here

i dont understand

Questions about models, making models and problems with models
User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

i dont understand

Postby banksy » Sat Mar 24, 2012 9:54 am

I have looked into models for radient, but i dont really understand. I mean, if you import an md3 into radiant, it has no textures on it, and there are no other formats that it allows you to import?
Image

User avatar
nemNEMnem
Posts: 271
Joined: Sat Aug 20, 2011 11:11 am
Location: Germany
Contact:

Re: i dont understand

Postby nemNEMnem » Sat Mar 24, 2012 10:35 am

If there are no textures on the model, its a problem from the model, not from the radiant.
You can import with radiant those files:
-.md3
-.ase
-.lwo
-.obj
-.3ds
-.pictoterrain

you can choose between them when you click on the .md3 over the "cancel" and "open" button
for a big tree, you need a small axe.
--Bob Marley--

User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

Re: i dont understand

Postby banksy » Sat Mar 24, 2012 11:02 am

ok. but how can i fix this model problem then?
this is how my models are in my folders, baseq3>models>"Folder_name" > (Model_name.md3, and the textures)
Image

User avatar
johnnyenglish
Space cake
Posts: 898
Joined: Wed Aug 17, 2011 9:23 am
Location: Nottingham, England

Re: i dont understand

Postby johnnyenglish » Sat Mar 24, 2012 1:05 pm


User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

Re: i dont understand

Postby banksy » Sun Mar 25, 2012 7:51 am

Thanks that fixed it :D
Image

User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

Re: i dont understand

Postby banksy » Sun Mar 25, 2012 8:36 am

i have a new query now. some of the models are a .qe file, which arent able to be imported into radiant... how do I fix this. and once again, some models dont have their textures. i dont know if its because the textures are located somewhere else, but some models have textures, others dont
Image

User avatar
Rylius
King wiki
Posts: 232
Joined: Wed Aug 17, 2011 8:14 pm
Location: Germany
Contact:

Re: i dont understand

Postby Rylius » Sun Mar 25, 2012 1:25 pm

Those aren't models, you can delete them.
You need to write shaders for the model materials first.

<material name>
{
qer_editorimage <texture file>
{
map <texture file>
}
// whatever you still need
}

User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

Re: i dont understand

Postby banksy » Mon Mar 26, 2012 10:07 am

^ umm. I don't really understand any of what you just said.
Image

User avatar
johnnyenglish
Space cake
Posts: 898
Joined: Wed Aug 17, 2011 9:23 am
Location: Nottingham, England

Re: i dont understand

Postby johnnyenglish » Mon Mar 26, 2012 10:35 am


User avatar
banksy
Posts: 196
Joined: Wed Mar 07, 2012 11:10 am
Location: Australia

Re: i dont understand

Postby banksy » Thu Apr 19, 2012 3:09 am

ok so i dont know what has happened, but once again the textures arent being applied to the .ase models that importing into radiant.
Image


Return to “Models / modelling tools”

Who is online

Users browsing this forum: No registered users and 0 guests